skip to Main Content

Another important WordPress security update

Another year and another important security update that you need to install if you are using WordPress on your website.

WordPress 4.4.1 is now available. This is a security release that fixes a problem that leaves websites vulnerable to “Cross site scripting” (XSS) attacks. As is usual for a security release, WordPress strongly encourage you to update all sites immediately in order to reduce the risk of being attacked.

REMEMBER : If you are doing the update yourself, don’t forget to do a complete backup of the site and the database before you start just in case anything goes wrong.

Steve

Steve Wood owns and runs Scalar Enterprises based in Portsmouth in Hampshire. He offers a range of services including Web design, Internet marketing and search engine optimisation (SEO) to small businesses and SMEs in Hampshire and the surrounding areas.

Back To Top