skip to Main Content

More critical updates for WordPress

WordPress have released yet another update (Version 4.2.2) today (7th May 2015) to fix vulnerabilities just identified. This is a critical security release for all previous versions and we strongly encourage you to update your sites immediately.

If you already have updated to 4.2.1 it should update automatically for you. If you are still using any other earlier version, you should update as soon as possible otherwise you leave your website open to attack.

To check what version of WordPress you are running, log in to your admin panel and look at the top of the screen. If it needs updating you will see a message like this above the “Dashboard” title:

worpress update message

Please remember to make a backup of all your site files before running any updates in case anything goes wrong and you need to restore the site.

You might also want to read my previous article on the other recent vulnerabilities identified in WordPress – “If you use WordPress you need to read this” to see what plugins need updating too.

If you need any help, give me a call.

 

Steve

Steve Wood owns and runs Scalar Enterprises based in Portsmouth in Hampshire. He offers a range of services including Web design, Internet marketing and search engine optimisation (SEO) to small businesses and SMEs in Hampshire and the surrounding areas.

Back To Top